<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Black Friday &amp; Cyber Monday Deals | FaithWords</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.faithwords.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.faithwords.com/comments/feed/" />
<meta name='description' content='Black Friday and Cyber Monday Deals' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.faithwords.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.faithwords.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.faithwords.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.faithwords.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.faithwords.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=cf0af7a72009e9a2aeeb' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.faithwords.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=1ef653111d893d50e8e3' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.faithwords.com/wp-content/themes/hachette-book-group/client/build/css/lens-faithwords.css?ver=1ef653111d893d50e8e3' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.faithwords.com/wp-content/mu-plugins/jetpack-10.3/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.faithwords.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.faithwords.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.faithwords.com/wp-json/wp/v2/posts/1149458" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.faithwords.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.faithwords.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.faithwords.com/book-list/black-friday-cyber-monday-deals/" />
<link rel='shortlink' href='https://www.faithwords.com/?p=1149458' />
<link rel="alternate" type="application/json+oembed" href="https://www.faithwords.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.faithwords.com%2Fbook-list%2Fblack-friday-cyber-monday-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.faithwords.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.faithwords.com%2Fbook-list%2Fblack-friday-cyber-monday-deals%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette-nashville","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Friday &amp; Cyber Monday Deals" />
<meta property="og:url" content="https://www.faithwords.com/book-list/black-friday-cyber-monday-deals/" />
<meta property="og:description" content="Daily devotionals to help you reflect on God’s word during your busy schedule." />
<meta property="article:published_time" content="2021-11-18T11:20:31+00:00" />
<meta property="article:modified_time" content="2021-11-19T00:41:45+00:00" />
<meta property="og:site_name" content="FaithWords" />
<meta property="og:image" content="https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Black Friday &amp; Cyber Monday Deals" />
<meta name="twitter:image" content="https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.faithwords.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.faithwords.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.faithwords.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.faithwords.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1149458 single-format-standard faithwords">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-1361695681  desc-hachette-logo-2746830086">
	<title id="title-hachette-logo-1361695681">Hachette Logo</title>
	<desc id="desc-hachette-logo-2746830086">Hachette Logo</desc>
	<polygon role="presentation" class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1198517770" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1198517770" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1198517770" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1711361511  desc-arrow-2469282800">
	<title id="titlet-arrow-1711361511">Arrow Icon</title>
	<desc id="desc-arrow-2469282800">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1198517770" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1198517770"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-247983482" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-247983482" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-247983482" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2487200173  desc-arrow-765622701">
	<title id="titlet-arrow-2487200173">Arrow Icon</title>
	<desc id="desc-arrow-765622701">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-247983482" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-247983482"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-365014080" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-365014080" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-365014080" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-627366892  desc-arrow-814257186">
	<title id="titlet-arrow-627366892">Arrow Icon</title>
	<desc id="desc-arrow-814257186">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-365014080" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-365014080"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1948735182" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1948735182" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1948735182" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-350691979  desc-arrow-2439084547">
	<title id="titlet-arrow-350691979">Arrow Icon</title>
	<desc id="desc-arrow-2439084547">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1948735182" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1948735182"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1760306418" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1760306418" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1760306418" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1192858936  desc-arrow-4146073920">
	<title id="titlet-arrow-1192858936">Arrow Icon</title>
	<desc id="desc-arrow-4146073920">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1760306418" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1760306418"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-761682060" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-761682060" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-761682060" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2909916422  desc-arrow-3936796023">
	<title id="titlet-arrow-2909916422">Arrow Icon</title>
	<desc id="desc-arrow-3936796023">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-761682060" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-761682060"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-60457908" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-60457908" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-60457908" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3984339360  desc-arrow-1093852888">
	<title id="titlet-arrow-3984339360">Arrow Icon</title>
	<desc id="desc-arrow-1093852888">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-60457908" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-60457908"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-114810995" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-114810995" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-114810995" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1487519623  desc-arrow-980029957">
	<title id="titlet-arrow-1487519623">Arrow Icon</title>
	<desc id="desc-arrow-980029957">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-114810995" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-114810995"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-1599221775" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1599221775" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1599221775" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1618319552  desc-arrow-3189371399">
	<title id="titlet-arrow-1618319552">Arrow Icon</title>
	<desc id="desc-arrow-3189371399">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1599221775" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1599221775"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1124416057" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1124416057" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1124416057" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1678726320  desc-arrow-3458395001">
	<title id="titlet-arrow-1678726320">Arrow Icon</title>
	<desc id="desc-arrow-3458395001">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1124416057" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1124416057"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1280489652" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1280489652" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1280489652" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2564469123  desc-arrow-1034344621">
	<title id="titlet-arrow-2564469123">Arrow Icon</title>
	<desc id="desc-arrow-1034344621">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1635093723" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1635093723" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1635093723" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3124734103  desc-arrow-3527255497">
	<title id="titlet-arrow-3124734103">Arrow Icon</title>
	<desc id="desc-arrow-3527255497">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1149028868" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1149028868" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1149028868" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-610431556  desc-arrow-1175002099">
	<title id="titlet-arrow-610431556">Arrow Icon</title>
	<desc id="desc-arrow-1175002099">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-640617781" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-640617781" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-640617781" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1180314918  desc-arrow-2016944097">
	<title id="titlet-arrow-1180314918">Arrow Icon</title>
	<desc id="desc-arrow-2016944097">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-2029246625" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2029246625" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2029246625" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-695242029  desc-arrow-4172489998">
	<title id="titlet-arrow-695242029">Arrow Icon</title>
	<desc id="desc-arrow-4172489998">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-825977043" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-825977043" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-825977043" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1649581392  desc-arrow-3353648839">
	<title id="titlet-arrow-1649581392">Arrow Icon</title>
	<desc id="desc-arrow-3353648839">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-825977043" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-825977043"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1120194534" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1120194534" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1120194534" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3522453268  desc-arrow-4179852396">
	<title id="titlet-arrow-3522453268">Arrow Icon</title>
	<desc id="desc-arrow-4179852396">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1120194534" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1120194534"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-284501612" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-284501612" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-284501612" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3826149517  desc-arrow-648665949">
	<title id="titlet-arrow-3826149517">Arrow Icon</title>
	<desc id="desc-arrow-648665949">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-284501612" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-284501612"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header faithwords">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.faithwords.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#004b8d;}.cls-2{fill:url(#linear-gradient);}.cls-3{fill:url(#linear-gradient-2);}.cls-4{fill:url(#linear-gradient-3);}.cls-5{fill:url(#linear-gradient-4);}.cls-6{fill:url(#linear-gradient-5);}.cls-7{fill:url(#linear-gradient-6);}</style><linearGradient id="linear-gradient" x1="67.05" y1="91.67" x2="87.7" y2="64.61" gradientTransform="matrix(1, 0, 0, -1, 0, 100)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fdc26f"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-2" x1="57.47" y1="71.5" x2="115.69" y2="75.41" gradientTransform="matrix(1, 0, 0, -1, 0, 100)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#eab467"/><stop offset="0.39" stop-color="#e39e60"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-3" x1="81.73" y1="76.09" x2="105.94" y2="89.26" gradientTransform="matrix(1, 0, 0, -1, 0, 100)" gradientUnits="userSpaceOnUse"><stop offset="0.11" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-4" x1="66.35" y1="77.82" x2="57.09" y2="93.13" gradientTransform="matrix(1, 0, 0, -1, 0, 100)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-5" x1="47.2" y1="67.93" x2="58.53" y2="111.5" gradientTransform="matrix(1, 0, 0, -1, 0, 100)" gradientUnits="userSpaceOnUse"><stop offset="0.08" stop-color="#e39e60"/><stop offset="0.3" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-6" x1="54.49" y1="78.54" x2="63.93" y2="104.53" xlink:href="#linear-gradient-4"/></defs>
	<title>Faithwords logo</title><g id="Foreground"><path class="cls-1" d="M94.2,52.23l.16-.16c0-.17.1-.5.1-.5a3.24,3.24,0,0,1,.19-.52l.11-.28a1.42,1.42,0,0,0,.07-.22c.06-.2-.13-.32-.25-.38a1.12,1.12,0,0,0-.36-.09,6.37,6.37,0,0,0-2.76.92c-.43.22-.86.45-1.3.65a5.51,5.51,0,0,1-1.38.42,6.23,6.23,0,0,1-.56.35c-.18.11-.36.21-.56.31a7.28,7.28,0,0,0-1.1.69,1.2,1.2,0,0,1-.84.66l-.55.18a1.36,1.36,0,0,0-.46.28,1.5,1.5,0,0,0-.75.8l-.09.2a.91.91,0,0,1-.49.49c-.47.17-.78.79-1,1.39l-.39.9a2.59,2.59,0,0,1-.4.65,5.08,5.08,0,0,1-2.54.42c-1.48-.61-1.26-1.65-.5-2.59a4.56,4.56,0,0,0,1.38-1.92v0c-.13.29-.09.24-.51.4-.28.35-.32.38-1.07.74a5.86,5.86,0,0,1-.94.54,3.63,3.63,0,0,0-1.05.5c-.19.6-1.65,1.34-2.53,1.43a11,11,0,0,0-3.27,1.48,3.63,3.63,0,0,1-2.35.48H68.1a1.59,1.59,0,0,1-.95.49A5.64,5.64,0,0,0,66,61a3.61,3.61,0,0,1-1.57,0c-.25-.07-.48-.15-.72-.24s-.47-.2-.73-.32A5,5,0,0,1,62.58,57a9.63,9.63,0,0,1,.52-1.57c.21-.53.45-1.07.67-1.64a1.07,1.07,0,0,1,.1-.36L64,53.1l0-.1a.58.58,0,0,1,.06-.26l.15-.29-.35.27-.26.1-.31.09a1.68,1.68,0,0,0-.56.26,1.36,1.36,0,0,1-.58.28l-.33.09a1.66,1.66,0,0,0-.33.15,1.4,1.4,0,0,1-.41.36,4.39,4.39,0,0,1-.46.26c-.21.11-.66.41-.87.51s-.35.23-.4.26a1.55,1.55,0,0,1-.85.48,5.07,5.07,0,0,0-1.8.62,3.39,3.39,0,0,1-1.6.67c-.29.06-.58.12-.87.2a3.09,3.09,0,0,0-.81.36c-.48.15-1.31.42-2.18.67a14.11,14.11,0,0,1-2.34.5c-1.25.25-1.93-.88-2.09-1.87a4.9,4.9,0,0,1-.21-2.2l0-.15-.14,0a1.75,1.75,0,0,0-.3.1.48.48,0,0,0-.27.2c-.21.49-1.32.9-1.87,1a4.26,4.26,0,0,0-1.58.82c-.93,1.43-4.83,2.53-6.41,2.49-1.13-.43-1.47-1.06-1.5-1.78a4.54,4.54,0,0,1,.13-1.16c.09-.41.21-.83.3-1.24,0,0,0-.1,0-.17v-.11a.52.52,0,0,0,0-.11c-.12-.07-.29-.06-.69.13A30.63,30.63,0,0,0,29.57,58a10.82,10.82,0,0,1-4.63,2.49c-.67.08-2.66-.39-2.49-1.55-.55-1-.32-4.07,1.29-5.21l.05-.11a1.72,1.72,0,0,1,.22-.37,2.24,2.24,0,0,0,.42-.45l.18-.23a2.52,2.52,0,0,1,.21-.25l.21-.22a2,2,0,0,1,.5-.65l.3-.29a2.27,2.27,0,0,0,.26-.28A4.31,4.31,0,0,1,27.2,50l.6-.39a3.53,3.53,0,0,0,.57-.45,6.63,6.63,0,0,1,2.21-1.43c.75-.31,1.53-.54,2.44-1,1.24-.13,3.08-.73,4.28-1l.6-.1a1.7,1.7,0,0,1,.45,0,2.81,2.81,0,0,1,1,.4,1,1,0,0,1,.15,1.52l.07.16h.13a1,1,0,0,1,1,1.64c-.09.09-.33.28-.55.47a1.68,1.68,0,0,0-.47.59,1.61,1.61,0,0,1-.12.48,21.83,21.83,0,0,0-1.35,2.29c-.55,1.06-1,2.32-.52,2.79a1,1,0,0,1,.13.16l.06.06a3.77,3.77,0,0,0,1.78-.45c.33-.14.66-.29,1-.4a3.47,3.47,0,0,1,.9-.21,2.57,2.57,0,0,0,.62-.36c.16-.12.3-.25.46-.38a2.09,2.09,0,0,1,1.22-.49,1.52,1.52,0,0,0,.59-.19c.2-.1.41-.22.62-.35a3.36,3.36,0,0,1,1.25-.56,2.06,2.06,0,0,0,1.18-.7c.16-.15.32-.32.49-.46a1.92,1.92,0,0,1,.55-.33,1.33,1.33,0,0,0,.3-.23l.21-.18.18-.15.26-.21.1-.07c-.09-.09.06-.1.24-.23s.2-.4.44-.41a4.37,4.37,0,0,0,.62-.44l.51-.45a4.35,4.35,0,0,1,1.07-.74,3.56,3.56,0,0,1,1.45-.15.61.61,0,0,1,.55.66.63.63,0,0,1-.19.38,2.85,2.85,0,0,1-.45.47l-.46.41a2.21,2.21,0,0,0-.71,1.13,5.19,5.19,0,0,0-1.69,4c-.05.36.31,1.17.92.89a4.12,4.12,0,0,1,.76-.22l.88-.14a3.31,3.31,0,0,0,1.53-.51,7.41,7.41,0,0,1,2.25-1,1.08,1.08,0,0,0,.29-.13l.24-.15a1.26,1.26,0,0,1,.51-.24,2.31,2.31,0,0,0,.35-.18l.32-.2a2.1,2.1,0,0,1,.65-.33,1.5,1.5,0,0,0,.41-.23l.36-.27.64-.31a1.62,1.62,0,0,1,.42-.2l.48-.14.1,0,.42-.23.35-.22a1.6,1.6,0,0,1,.72-.82,9.46,9.46,0,0,0,2.61-2.69c.44-.59.88-1.2,1.31-1.75a11.49,11.49,0,0,1,1.27-1.42l.14-.13-.18,0H68.4a.45.45,0,0,1-.26-.08.38.38,0,0,0-.13-.06h-.63c-.32,0-.64,0-.71,0a1,1,0,0,1-.24,0l-.23-.07a1.58,1.58,0,0,0-.53-.07,5.81,5.81,0,0,1-3.83-1c-2.32-1.24-3.41-4.47-1.63-6.34a1.57,1.57,0,0,1,1.2-.49,1.09,1.09,0,0,1,.65.25.47.47,0,0,1,.06.67h0c-.9,1.49.88,3.65,2.28,4.63a3.75,3.75,0,0,0,1.78.45c.33,0,.67,0,1,.1a2.7,2.7,0,0,1,.82.26,2.23,2.23,0,0,0,1.35.07c.47-.1,1-.25,1.3-.33a2.51,2.51,0,0,0,.65-.69c.15-.24.28-.49.42-.75a2.75,2.75,0,0,1,1.36-1.31,5.36,5.36,0,0,1,1.42-1.65c.66-.59,1.37-1.16,1.74-1.51a1.11,1.11,0,0,0,.25-.32c.24-.17.77-.55,1.34-.93a9.12,9.12,0,0,1,1.61-.91,1.15,1.15,0,0,1,.58-.07,2.21,2.21,0,0,1,.55.23c.24,0,.31.15.29.36a1.73,1.73,0,0,1-.38.78c-.44.59-1.13,1.1-1.63,1l-.07,0c-.83.82-1.78,1.69-2.64,2.61a14.4,14.4,0,0,0-2.25,2.95l-.06.12H74a11.09,11.09,0,0,0,1.73-.1c.57-.07,1.13-.17,1.69-.23,1.54-.07,4.87-.81,11.3-1.31l.06,0c.92-1.4,2.11-2.83,2.94-4a12.78,12.78,0,0,0,1-1.69c1.72-1.33,3.29-3,5-4.4a11.88,11.88,0,0,1,5.92-2.84c1.2,0,1.93,1.52,1.73,2.49a2.63,2.63,0,0,1-.36,1.45A5.35,5.35,0,0,1,104,33l-.54.46c-.2.16-.39.36-.61.56a7.06,7.06,0,0,1-2.24,1.26c-.76.3-1.46.58-2.19,1s-1.33.52-2,.81a5.58,5.58,0,0,0-1.85,1.09,3.37,3.37,0,0,0-1.24,1.07,13.08,13.08,0,0,0-.89,1.23l-.1.15h.18c2.34-.14,6.17-.63,8.49-.63,7.33-.29,14,1.39,13.22,4.72-.14.68-2.1,1-2.34.2-.4-1.78-4.37-3.24-10.81-3-2.67,0-6.91.11-9.71.33l-.06,0-.93,1.48A10,10,0,0,1,89.22,45c-.94,1.78-2.14,4.46-3.19,6.28l-.09.16.18,0a4.62,4.62,0,0,0,1-.29c.31-.13.61-.27.91-.42A6.13,6.13,0,0,1,89.81,50l.11,0A.11.11,0,0,1,90,50h.06c.28-.69,2.24-1.2,2.8-1.18a5.88,5.88,0,0,0,.71-.23c1.46-.51,3.15-.82,4,.91a.36.36,0,0,0,0,.14.43.43,0,0,0,0,.16.53.53,0,0,1,0,.25c-.33.85-.59,1.73-.92,2.58a3.34,3.34,0,0,1-.43.84l0,.07a5.49,5.49,0,0,1-.71,2.06.9.9,0,0,0-.09.32.61.61,0,0,0,0,.19.22.22,0,0,0,.09.17.74.74,0,0,0,.65,0A10.62,10.62,0,0,1,97.39,56a7.51,7.51,0,0,0,1.15-.42l1.13-.52a9.2,9.2,0,0,1,2.47-.86,2,2,0,0,0,1.11-.45l.48-.36a2.26,2.26,0,0,1,.49-.25.35.35,0,0,0,.14-.06l.14-.09a.92.92,0,0,1,.27-.16,7.11,7.11,0,0,0,1.63-.76c.64-.38,1.12-.21,1.33.08a.67.67,0,0,1-.14.93l-.12.06a20.66,20.66,0,0,1-2,1.17l-1.05.46a4.54,4.54,0,0,0-1,.54,1.74,1.74,0,0,1-1.12.61l-.71.17a1.41,1.41,0,0,0-.52.22c-.27.5-1.37.81-1.78.87a3,3,0,0,0-1.64.81c-1.18.3-1.89.64-2.63.88a7.59,7.59,0,0,1-2.88.31c-.91-.57-1.16-.92-.8-2.1A7.22,7.22,0,0,1,93.2,54l.33-.53.06-.42.06-.12a.86.86,0,0,1,.27-.33l.08-.11a1.34,1.34,0,0,1,.2-.21Zm6.32-21.61A21,21,0,0,0,97,33.5c-.36.58-.93,1.37-1.43,2.09l-.14.2.24-.07a9.38,9.38,0,0,0,3.24-1.57,1.66,1.66,0,0,1,.59-.27l.32-.09a1.64,1.64,0,0,0,.33-.14,1.76,1.76,0,0,1,.81-.89c.19-.11.38-.2.57-.29l.57-.22a1.24,1.24,0,0,1,.22-.18l.1-.07a.65.65,0,0,0,.18-.22c.09-.12.19-.26.28-.4a1.68,1.68,0,0,0,.22-.47.79.79,0,0,0-.43-.94,1.59,1.59,0,0,0-1.17.13c-.36.16-.72.38-1,.52Zm-45,15.75c-1.86.12-3.78-1.29-1.86-2.85a2.08,2.08,0,0,1,1.39-.6,4.62,4.62,0,0,1,.65.08,7.25,7.25,0,0,0,.81.13,2.55,2.55,0,0,0,.47.4,4.47,4.47,0,0,1,.47.36c.28.23.14.51.19,1A2.25,2.25,0,0,1,55.53,46.37ZM19.42,44.1c.1-.14.13-.29,0-.39a.61.61,0,0,0-.37-.1,3.75,3.75,0,0,0-.82.09,10.13,10.13,0,0,1-2.75.16c-.45,0-1,0-1.47,0a1.53,1.53,0,0,1-1.22-.6c-.42-.51-.16-.91.4-1.21A3.32,3.32,0,0,1,15,41.7a11.5,11.5,0,0,1,1.63.43,3.27,3.27,0,0,0,1.7.09c.6-.14,1.15-.33,1.74-.49l.57-.14a2.46,2.46,0,0,0,.48-.16,1.2,1.2,0,0,0,.55-1c0-.79.8-2,1.65-3.21.42-.6.85-1.18,1.17-1.69A3.21,3.21,0,0,0,25,34.28,1.38,1.38,0,0,0,25.1,34a.67.67,0,0,0,0-.2.19.19,0,0,0-.11-.18l-.15-.05-.2,0a2.7,2.7,0,0,1-.48-.16,11.75,11.75,0,0,1-3.6-.17,7.86,7.86,0,0,0-2.42,0,46.81,46.81,0,0,0-5,.84,6.42,6.42,0,0,0-1.2.45,3.18,3.18,0,0,0-.66.41.62.62,0,0,0-.29.49c.16,1-.53,1.42-1.38,1.47a2.14,2.14,0,0,1-2-.93C6.9,34.34,7.93,33.55,9.4,33c.74-.27,1.57-.47,2.32-.66a7.2,7.2,0,0,0,1.81-.63,2.27,2.27,0,0,1,1.35-.24c.5,0,1,.12,1.46.11a4.57,4.57,0,0,0,1.28,0c.51-.06,1-.14,1.28-.18a9.93,9.93,0,0,1,3.44,0,7.06,7.06,0,0,0,.8.16l.33.05.22.05,1.19,0a2.66,2.66,0,0,0,.56.12l.55,0a21.81,21.81,0,0,1,7.9.08A5,5,0,0,0,35,32h1a4.48,4.48,0,0,1,2.22.45,10,10,0,0,1,4,.08c.13,0,.27.07.41.09a1.6,1.6,0,0,0,.44,0,10.42,10.42,0,0,0,1.66-.35c.36-.1,1-.26,1.56-.45a6,6,0,0,0,1.46-.61c.74-.55,1.94-.4,1.81.71s-.76,1.55-1.92,1.89a8.6,8.6,0,0,1-2.85.46,5,5,0,0,0-.77,0,2.25,2.25,0,0,0-.77.2,7.48,7.48,0,0,1-4.63,0,3.07,3.07,0,0,0-2.58-.21,7.57,7.57,0,0,1-2.68-.2,7.24,7.24,0,0,0-2.18,0c-.71.09-1.42.23-2.13.26H29.1v.07a5.92,5.92,0,0,1-.72,1.72c-.35.67-.81,1.4-1.24,2.11-.85,1.39-1.68,2.76-1.52,3.4l.05.07a3.5,3.5,0,0,0,1.7-.06l.9-.2a4.48,4.48,0,0,1,.82-.1,5.41,5.41,0,0,1,.66,0,1.71,1.71,0,0,0,.71-.12,9.9,9.9,0,0,1,2.14-.55c.55-.09,1-.17,1.39-.22a6.14,6.14,0,0,1,1.42,0,14.66,14.66,0,0,0,2.65.12c.88,0,1.76-.11,2.63-.13a3.39,3.39,0,0,1,1.82.44c.38.23.87.71.62,1.24a1.41,1.41,0,0,1-1.67,1A6.16,6.16,0,0,1,40.35,43c-.35-.11-.71-.2-1.07-.28l-1.48-.3a5.55,5.55,0,0,0-1.52-.12c-.45,0-.78,0-1.1,0a3,3,0,0,0-1.09.3c-1,.09-2.6.49-3.58.52a1.84,1.84,0,0,0-.66,0c-.19.05-.36.12-.6.2a3.68,3.68,0,0,1-1.86.16,6.3,6.3,0,0,0-2.33,0c-1,.16-1.12.29-1.53,1.14a4.69,4.69,0,0,0-.34.8,2.22,2.22,0,0,1-.55.77,1.06,1.06,0,0,0-.09.36v.33a.67.67,0,0,1-.16.51l-.47.25a5.8,5.8,0,0,1-1.43,2.44A2.32,2.32,0,0,1,20,51.28c-.37.55-.82,1.06-1.28,1.64-.45.82-.85,1.75-1.37,2.64S16.64,57.43,16,58c-.33.48-.56.91-.83,1.32a4.68,4.68,0,0,1-1,1.15c-.14.35-.54.3-.7.6s-.07,1-.2,1.3c-.53,1.34.27,1.72-1.1,2.49s-3.76.35-3.1-1.4c.28-.71,1.43-4.13,3.56-5.84,1.22-2.16,2.3-4.61,2.89-5.53a4.62,4.62,0,0,1,.66-1.53c.32-.55.68-1.09.89-1.5,0-.05.06-.12.1-.2a1.1,1.1,0,0,0,.06-.26c0-.41.3-.8.37-1l.16-.43a2.62,2.62,0,0,1,.22-.48l.21-.18a1,1,0,0,0,.15-.13,11.15,11.15,0,0,1,1.1-2.28Zm61.66,8.32a1.31,1.31,0,0,0,.23-.24,7,7,0,0,0,1.14-1.51c.31-.53.58-1.06.86-1.64a9,9,0,0,1,2.35-3.16,3.25,3.25,0,0,1,.57-1.22c.24-.32.53-.6.82-1a7,7,0,0,0,.69-1.07l.09-.22h-.15c-6.22.66-9.83,1.57-13.18,1.78-1.61.12-3.61.92-3.75,3a9.78,9.78,0,0,0-2.1,3.43c-.23.59-.44,1.19-.68,1.8a15.2,15.2,0,0,1-.85,1.83c-.09.3-.25.69-.41,1.12a7,7,0,0,0-.38,1.33c-.14.89.09,1.68,1.4,1.68l.11,0,.19,0c.55-.1,1.64-.28,2.67-.53a5.21,5.21,0,0,0,2.29-.9l0-.06c0-.07.06-.16.22-.28a2.75,2.75,0,0,1,.58-.32,11.16,11.16,0,0,1,1-.4c1-.35,2.11-.68,2.34-.75,1.27-.39.36-1,1.62-1.36.18-.07,1.75-.8,1.93-.9a.79.79,0,0,1,.13-.13,1.44,1.44,0,0,1,.21-.19ZM38.14,47.56c-.15-.08-.3-.17-.45-.24a1.67,1.67,0,0,0-.53-.14,2.87,2.87,0,0,0-1.2.17,4.37,4.37,0,0,0-.49.23l-.53.3c-2.71.43-7.78,5-8.46,7.87a2.58,2.58,0,0,0,0,.68.68.68,0,0,0,.59.63c1.12-.19,1.59-.31,3.56-2a3.27,3.27,0,0,1,1.64-1.35c.33-.16.68-.3,1-.46a3.28,3.28,0,0,0,.83-.56,4.66,4.66,0,0,1,2-2,14.87,14.87,0,0,0,1.22-.86,2.74,2.74,0,0,0,.83-1l1.21-1.17-.31.07a1.26,1.26,0,0,1-.91-.18Z"/><path class="cls-2" d="M52.42,30.75a43.14,43.14,0,0,1,32.94-5.13C86,25.78,103,13.83,103,13.83a33.31,33.31,0,0,0-25.53.47C77.21,14.42,52.42,30.75,52.42,30.75Z"/><path class="cls-3" d="M56.42,31.3S76,25.53,84.65,33.36c.22.19,20.46-13.79,20.46-13.79a21.12,21.12,0,0,0-2.18-.81c-5.07,3.48-17.39,11.9-17.63,11.78-9.91-5.16-27.87.36-27.87.36Z"/><path class="cls-4" d="M57.17,29.88s18.71-6,28.62-.8c.29.15,18.39-12.42,18.39-12.42a21,21,0,0,0-2.29-.85C97.3,19,85.66,27.09,85.38,27,71.23,22.71,57.17,29.88,57.17,29.88Z"/><path class="cls-5" d="M51,31.61s13.71-8.35,4.07-19C54.68,12.27,73.29,1.2,73.29,1.2s10.4,6.64,1.51,15.07C74.62,16.43,51,31.61,51,31.61Z"/><path class="cls-6" d="M48.08,30.21s7.94-12-6-16.45C41.71,13.65,63.43.47,63.43.47A13.12,13.12,0,0,1,65,1.68C59.59,5,46.52,13,46.74,13.12c10.49,4.78,1.93,16.45,1.93,16.45Z"/><path class="cls-7" d="M50.56,29.94s8.19-11.86-1.39-17.23c-.29-.16,19.25-12,19.25-12A15.56,15.56,0,0,1,70.05,2c-4.9,3-17.51,10.56-17.36,10.73C62.73,22.72,50.56,29.94,50.56,29.94Z"/><path class="cls-1" d="M22.39,76.35c.16-.56,0-.19.33-.64a13.94,13.94,0,0,0,.85-1.39c.61-.35,1.06-.78,1.57-1.07A2.08,2.08,0,0,1,27,73.07c.95.2.45,1.32.35,2.16l-.06.64c-.4,1-.33.58-.84,1.43-.06.1-.45.89-.51,1a3.65,3.65,0,0,0-.82,1.78,10.58,10.58,0,0,1-.65,1.42c-.17.48-.26,1.25-.44,1.71-.36.91-.81,1.31-.62,2.38.05.76-.11,1.43,0,2.42s.21,2.49.75,3.09c1.37,1.53,3.16,1.84,5.56,1.09.78-.24.79-.71,1.45-1.18l1-.71a8.12,8.12,0,0,1,1-.58l.36-.29c.1-.09.24-.15.28-.27s.3-.4.36-.72a4,4,0,0,0,1.18-1.23,11.47,11.47,0,0,0,.79-1.25,5.53,5.53,0,0,1,.81-1.28,5.15,5.15,0,0,0,1.2-1.94c.38-1,.61-2,1-2.85.25-.58.53-1.19.79-1.82a14.1,14.1,0,0,0,.68-1.92,6.29,6.29,0,0,0,0-4c-.1-.35-.18-.74-.27-1.11A7.19,7.19,0,0,0,40,69.91c-.26-.68-.47-.89-1.15-1a.73.73,0,0,0-.74-.35,1.54,1.54,0,0,0-.35.15,3.37,3.37,0,0,1-.38.19c-.15,0-.3.09-.45.12a2.41,2.41,0,0,1-1.62,1l-.47,0-.06-.13h-.14a.59.59,0,0,1-.57-.35L33.83,69a.51.51,0,0,1,0-.53c.05-.09.12-.17.17-.26a1.48,1.48,0,0,0,.12-.29c1.52-1.42,3.33-2.93,5.54-1.75a3.69,3.69,0,0,1,.94.5c.15.1.3.2.46.29a2.92,2.92,0,0,0,.47.23,8.61,8.61,0,0,1,1.31,3.12c.22,1,.32,2.11.56,3.38a15.18,15.18,0,0,1-.53,3.27c-.28,1.07-.62,2.14-.9,3.21-.29.77-.5,1.89-.91,3a7.69,7.69,0,0,1-2.24,3.42.81.81,0,0,0-.36.35,2,2,0,0,0-.13.25l-.36.65c-.18.37-.14.39-.51.66-.17.35-.26.68-.61.78l-.22.19c-.36.28-.1.44-.49.86-.86.86-1.6,1.64-2.32,2.31-.53-.16-.32.29-.49.43s.11.21-.4.33a8.21,8.21,0,0,1-5.11,1.83A2.17,2.17,0,0,0,27,95a7.85,7.85,0,0,0-.84,0,2.67,2.67,0,0,1-1.78-.56C22,92.94,21,90.52,20.52,87.84a2.69,2.69,0,0,0,.18-1c0-.33,0-.66-.08-1A3.66,3.66,0,0,1,20.73,84l0-.37-.14.15A21.31,21.31,0,0,1,17,87a6.33,6.33,0,0,1-.8,1c-.21.18-.44.32-1,.78a12,12,0,0,0-1.11,1c-.19.22-1,.28-1.17.5a3.64,3.64,0,0,1-1.32,1.08,6,6,0,0,1-1.25,1.12c-.44.3-.9.55-1.41.85s-.83.42-1.19.62a2.94,2.94,0,0,0-1,.93,13,13,0,0,1-1.32.59l-.22.35a8.86,8.86,0,0,1-1.07.53,3.06,3.06,0,0,0-1,.69l-.11,0H3c-.27.28-.38.36-.71.29a1.42,1.42,0,0,1-2-1.22c-.1-.24.26-.88.21-1.11C.9,94,2.07,94.23,2.89,93.8c.79-.71,1.55-1.46,2.27-2.25L7.3,89.16a28.71,28.71,0,0,0,4.42-10c0-.68.15-1.26.19-1.84a13.3,13.3,0,0,1,.21-1.78,2.36,2.36,0,0,1-.36-1.42,8.22,8.22,0,0,0-.07-1.31,4.23,4.23,0,0,0-1.18-2.42L9,69c-.38-.11-.59-.1-.94-.18-.5.14-1,.21-1.44.31a5.29,5.29,0,0,0-1.38.49A3.07,3.07,0,0,0,3.4,71.2v.06a1.09,1.09,0,0,0,.11.27l.12.23c.09.21.18.4.25.59a1.72,1.72,0,0,1,.11.51,1.07,1.07,0,0,1-.59.91c-3.15.78-3.64-2.36-1.93-4.33a7.59,7.59,0,0,0,.81-.67c.26-.24.52-.49.78-.71a3.33,3.33,0,0,1,1.61-.93,2.31,2.31,0,0,1,1.27-.52,4.38,4.38,0,0,1,4-.35,3.53,3.53,0,0,1,.5.28l.25.15a1,1,0,0,0,.23.12,9.67,9.67,0,0,1,4.06,6.5,16.09,16.09,0,0,1-.31,4.49,10.67,10.67,0,0,1-.82,4.66c-.14.52-1.74,3-1.18,2.84-.64,1.2-1.55,2.53-1.93,3.17l2.57-1.86c.24-.32,1.82-1.65,2.08-2a12.44,12.44,0,0,1,1.07-1.11c.54-.52.82-1.4,1.38-1.4.78,0,1-1,1.53-1.52a7.71,7.71,0,0,0,2-2.22c.22-.35.43-.74.67-1.14s.18-.41.44-.83Zm71.1,17.46c1.73.1,4.53-.35,4.72-2-.92,0-1.87.53-2.73.62-.4,0-2.22.17-2.07,1.1a2.29,2.29,0,0,0,.08.28ZM45.74,92.39a16,16,0,0,0,4.92-5.34,6.55,6.55,0,0,1-2.76-1.92,7.22,7.22,0,0,0-1.15-1.42,7.88,7.88,0,0,0-2.49,2.52,3.84,3.84,0,0,0-.64,2.17c-1.07,1.12.38,1.73-.13,3.11-.06,1,1.64,1.08,2.24.87ZM52.54,83a5.73,5.73,0,0,0,.4-2.49c-.2-1-1.32-1.07-2.1-1.11-.57.4-2.37,1.35-2,2.2v.07c0,1.1,1.57,2.89,3.27,3.24A5.75,5.75,0,0,1,52.54,83ZM91.28,72c-.42.62-3.36,5.43-2.53,7,1.33-1.34,3.64-3.77,4-4.92.36-1,1.27-1,1.27-1.69,2.29-2,2-3.4,3.3-5.84a6.79,6.79,0,0,0,.84-2.5,1,1,0,0,0-.81-1.06c-3.35.89-3,4-4.94,6.17,0,.12-.44,1.59-.81,1.68A5.48,5.48,0,0,0,91.28,72ZM74.58,91.16s.49-.3.59-.33a13.64,13.64,0,0,1,3.38-3c1-.69,3.23-2.22,3.77-3.54.44-.6-.25-1-.69-1.24-.22-.14-.46-.28-.69-.44A8,8,0,0,0,76,85.55a.67.67,0,0,1-.19.28l-.06,0c-1.18,1.58-2,3.26-1.64,4.76,0,.14.23.44.22.53Zm34.62-1.39c-.45,0-.85.11-1.21.17a7.17,7.17,0,0,1-.91.24,9.28,9.28,0,0,1-.92.15,2.67,2.67,0,0,1-1.53.46c-.71.11-1.37.28-2.07.42-.71.58-.22,1.73-1.62,2.4l-1.42.74a18.73,18.73,0,0,0-3.47,1,15.25,15.25,0,0,0-2.63.07c-.85.25-2.67-.61-3.41-1.11-.88-2,1.78-2.25,2.68-3.15h.09c1.85.06,3.8-.84,5.57-.86.35-1.22,1.12-3.48.35-4.69-.42-.44-.71-.87-1.39-.65a4.59,4.59,0,0,1-1.32.83,1.71,1.71,0,0,0-.55.29.73.73,0,0,1-.27.31,3.88,3.88,0,0,0-.6.55,3.47,3.47,0,0,1-1,.71A8.82,8.82,0,0,0,91.37,89c-.28.59-1,.3-1.21.77s-.84.59-.91,1c-.1.27-.9.6-1.07.69-.93.44-4.91,2.13-5,2.64-.59.82-1,.36-1.67.09-1.32-2.47,1.43-3.9.44-6.17-.71,0-1.09.63-1.52,1.09a5.21,5.21,0,0,1-.74.67c-.41,0-.81.31-1.07.53-.45.39-1,.91-1.58,1.43a7.62,7.62,0,0,1-5.18,2.14c-1.1-.56-1.17-1.7-1.5-2.73a2.83,2.83,0,0,0-.14-.41,1.36,1.36,0,0,1-.08-.57,2.08,2.08,0,0,1-1,.55A11.79,11.79,0,0,0,67.77,92c-1.67.86-3.42,1.74-5.42,1.3a3.86,3.86,0,0,1-1-1.6,3.37,3.37,0,0,1,.59-2.22c.57-1.33,2.26-2.4,1.55-4.07-1-.35-1-1.41-2.28-1.38l-.38.24c-.39.45-.62,1-1.13,1.39a1.27,1.27,0,0,0-.72.4,3.4,3.4,0,0,1-1.47.76,3.82,3.82,0,0,1-1.71.39,17,17,0,0,1-2.94.07,13,13,0,0,1-1.69,2.7c-.75.86-1.37,1.47-2.12,2.4a11.8,11.8,0,0,0-3.42,1.89c-1.08.72-3.34-.13-4.12-.36-1.94-1.29-1.56-3.41-1.27-5.32.1-.4.36-.74.5-1.13a3.64,3.64,0,0,1,.23-1.3,15.55,15.55,0,0,1,1-1.51,5.39,5.39,0,0,0,.62-1,16.48,16.48,0,0,1,3.92-2.8,8.07,8.07,0,0,1,4.35-3.34c1.5-.38,4.23-.13,4.55,1.84s-.42,3.17-1.16,4.85c-.15.34-.4.86-.07,1.19.32.12.21.17.67.18s.56,0,1.13,0,1.07-.4,1.69-.61c.18,0,.3-.24.4-.37l.12-.15a1.31,1.31,0,0,1,.5-.43,2.51,2.51,0,0,0,.84-.27c.22-.2.42-.39.66-.58.4-.32.8-.62,1.17-.88,0-.58.48-1,.48-1.59A13.52,13.52,0,0,1,63,78.21l.11-.12.15-.15c.26-.27.84-.9,1.24-.9.84-.08,1.87.15,2.17.77a.93.93,0,0,1,0,.83c-.67,1.26-2.08,1.71-2.69,2.65-.08.58.32.73.82.88.44.35.21.42.82.71.23.79.08.93.86,1.48a1.77,1.77,0,0,1,.23,2.17c.26,2.22-3.61,3-1.78,5A4.2,4.2,0,0,0,67.47,90a1.39,1.39,0,0,1,.82-.42c.14,0,.36-.06.46-.22l.17-.18a.7.7,0,0,1,.37-.33c.67-.16,1.78-1.71,2.54-2,1-1.72,2.06-3.45,4.21-3.77.49-1.18,2.45-1.49,3.5-1.94a11.31,11.31,0,0,1,3.92.64,3.4,3.4,0,0,0,.9.09c1-1.53.77-3.07,1.92-4.63,1.19-6,3.43-7.92,6.5-12.76,1-.6,1.78-1.56,2.71-2.26a4,4,0,0,1,3.82-.86c1.62,2.94-.52,6.57-1.87,9.12a15,15,0,0,0-1.1,2.37,30.45,30.45,0,0,0-3.56,3.88A23.81,23.81,0,0,1,89,80.63c-.39.38-1.59,1-1.55,1.55a13.33,13.33,0,0,1-.5,1.63.53.53,0,0,0-.12.14l0,.06,0,.07,0,.08a.61.61,0,0,1-.15.24.87.87,0,0,1-.19.28,1.23,1.23,0,0,0-.17,1.07,15.86,15.86,0,0,0-1,2.29,2.52,2.52,0,0,0,.3,2.1,4.88,4.88,0,0,0,1.81-.53c2.14-.86,2.7-1.8,3.42-2s1.32-.63,1.93-.83a.57.57,0,0,0,.13-.08.2.2,0,0,1,0-.08,6.25,6.25,0,0,1,1.1-.88,4.55,4.55,0,0,1,1.84-1.35c.58-.17.91-.84,1.82-1.13,1-1.58,3.83-4.69,6.12-5.77a3.41,3.41,0,0,1,2.14.1c.49,1.43-1.13,2.3-2.14,2.44-.31,2-3.23,1.5-3.12,2.9.85.71,1.23,2.66,1.65,3.68a1.15,1.15,0,0,1,0,1c-.06.2-.08.28.1.4s.29.48.26.75l0,.29c0,.38,0,.69.17.89a7,7,0,0,0,2-.39,2.53,2.53,0,0,1,1.07-.3c.89-.06,2.52-.89,3.32-.75q.45-.17.87-.36a1.88,1.88,0,0,1,.59-.28c.19-.09.36-.19.53-.29s.6-.49.72-.59a3.44,3.44,0,0,1,.41-.35.86.86,0,0,1,.42-.13l.12-.1c.63-.6.52-1.8,1.66-2.08.64-.23,1.38.71,1.13,1.31-.44,1.14-.67,1.24-1.68,1.81-1.58,2-2.92,1-4.74,2.39Zm2,.89h-2.76v.42h1.11v3.75H110V91.08h1.13Zm4.33,4.17-.36-4.17h-.74l-.78,2.77a5.69,5.69,0,0,0-.15.68,4.82,4.82,0,0,0-.17-.72l-.76-2.72h-.71l-.36,4.17H112l.23-3c0-.25,0-.77,0-.8a6.77,6.77,0,0,0,.21.8l.83,3h.42l.9-3.11c.07-.26.15-.62.16-.66s0,.45,0,.72l.24,3Z"/></g></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.faithwords.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 119 98.1"><defs><style>.cls-1{fill:#004b8d;}.cls-2{fill:url(#linear-gradient);}.cls-3{fill:url(#linear-gradient-2);}.cls-4{fill:url(#linear-gradient-3);}.cls-5{fill:url(#linear-gradient-4);}.cls-6{fill:url(#linear-gradient-5);}.cls-7{fill:url(#linear-gradient-6);}</style><linearGradient id="linear-gradient" x1="67.05" y1="908.33" x2="87.7" y2="935.39" gradientTransform="translate(0 -900)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fdc26f"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-2" x1="57.47" y1="928.5" x2="115.69" y2="924.59" gradientTransform="translate(0 -900)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#eab467"/><stop offset="0.39" stop-color="#e39e60"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-3" x1="81.73" y1="923.91" x2="105.94" y2="910.74" gradientTransform="translate(0 -900)" gradientUnits="userSpaceOnUse"><stop offset="0.11" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-4" x1="66.36" y1="922.17" x2="57.1" y2="906.86" gradientTransform="translate(0 -900)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-5" x1="47.2" y1="932.07" x2="58.53" y2="888.5" gradientTransform="translate(0 -900)" gradientUnits="userSpaceOnUse"><stop offset="0.08" stop-color="#e39e60"/><stop offset="0.3" stop-color="#eab467"/><stop offset="1" stop-color="#ffebc2"/></linearGradient><linearGradient id="linear-gradient-6" x1="54.48" y1="921.46" x2="63.92" y2="895.47" xlink:href="#linear-gradient-4"/></defs><title>fw</title><g id="Foreground"><path class="cls-1" d="M94.2,52.23l.16-.16a2.45,2.45,0,0,1,.1-.5,3.24,3.24,0,0,1,.19-.52l.11-.28a1.42,1.42,0,0,0,.07-.22c.06-.2-.13-.32-.25-.38a1.12,1.12,0,0,0-.36-.09,6.32,6.32,0,0,0-2.76.92c-.43.22-.86.45-1.3.65a5.51,5.51,0,0,1-1.38.42,6.53,6.53,0,0,1-.56.35c-.18.11-.36.21-.56.31a7.81,7.81,0,0,0-1.1.69,1.2,1.2,0,0,1-.84.66l-.55.18a1.36,1.36,0,0,0-.46.28,1.5,1.5,0,0,0-.75.8l-.09.2a.91.91,0,0,1-.49.49c-.47.17-.78.79-1,1.39l-.39.9a2.71,2.71,0,0,1-.4.65,5,5,0,0,1-2.54.42c-1.48-.61-1.26-1.65-.5-2.59a4.56,4.56,0,0,0,1.38-1.92h0c-.13.29-.09.24-.51.4-.28.35-.32.38-1.07.74a5.86,5.86,0,0,1-.94.54,3.75,3.75,0,0,0-1,.5c-.19.6-1.65,1.34-2.53,1.43A11,11,0,0,0,70.56,60a3.64,3.64,0,0,1-2.35.48H68.1a1.59,1.59,0,0,1-.95.49A5.55,5.55,0,0,0,66,61a3.47,3.47,0,0,1-1.57,0c-.25-.07-.48-.15-.72-.24s-.47-.2-.73-.32a5,5,0,0,1-.4-3.44,9.63,9.63,0,0,1,.52-1.57c.21-.53.45-1.07.67-1.64a1.14,1.14,0,0,1,.1-.36L64,53.1V53a.58.58,0,0,1,.06-.26l.15-.29-.35.27-.26.1-.31.09a1.68,1.68,0,0,0-.56.26,1.42,1.42,0,0,1-.58.28l-.33.09a1.66,1.66,0,0,0-.33.15,1.29,1.29,0,0,1-.41.36,4.17,4.17,0,0,1-.46.26c-.21.11-.66.41-.87.51a2.47,2.47,0,0,0-.4.26,1.49,1.49,0,0,1-.85.48,5.07,5.07,0,0,0-1.8.62,3.39,3.39,0,0,1-1.6.67c-.29.06-.58.12-.87.2a3,3,0,0,0-.81.36c-.48.15-1.31.42-2.18.67a14.33,14.33,0,0,1-2.34.5c-1.25.25-1.93-.88-2.09-1.87a4.83,4.83,0,0,1-.21-2.2v-.15h-.14a1.76,1.76,0,0,0-.3.1.45.45,0,0,0-.27.2c-.21.49-1.32.9-1.87,1a4.26,4.26,0,0,0-1.58.82C41.51,57.91,37.61,59,36,59c-1.13-.43-1.47-1.06-1.5-1.78A4.54,4.54,0,0,1,34.66,56c.09-.41.21-.83.3-1.24V54.4c-.12-.07-.29-.06-.69.13A30.65,30.65,0,0,0,29.57,58a10.89,10.89,0,0,1-4.63,2.49c-.67.08-2.66-.39-2.49-1.55-.55-1-.32-4.07,1.29-5.21l.05-.11a1.72,1.72,0,0,1,.22-.37,2.24,2.24,0,0,0,.42-.45l.18-.23a1.64,1.64,0,0,1,.21-.25L25,52.1a2,2,0,0,1,.5-.65l.3-.29a3.45,3.45,0,0,0,.26-.28A4.31,4.31,0,0,1,27.2,50l.6-.39a3.53,3.53,0,0,0,.57-.45,6.57,6.57,0,0,1,2.21-1.43c.75-.31,1.53-.54,2.44-1,1.24-.13,3.08-.73,4.28-1l.6-.1a1.7,1.7,0,0,1,.45,0,2.73,2.73,0,0,1,1,.4,1,1,0,0,1,.26,1.39l-.11.13.07.16h.13a1,1,0,0,1,1,1.64c-.09.09-.33.28-.55.47a1.68,1.68,0,0,0-.47.59,1.88,1.88,0,0,1-.12.48,21.14,21.14,0,0,0-1.35,2.29c-.55,1.06-1,2.32-.52,2.79a1,1,0,0,1,.13.16l.06.06a3.82,3.82,0,0,0,1.78-.45c.33-.14.66-.29,1-.4a3.47,3.47,0,0,1,.9-.21,2.57,2.57,0,0,0,.62-.36c.16-.12.3-.25.46-.38a2.09,2.09,0,0,1,1.22-.49,1.52,1.52,0,0,0,.59-.19c.2-.1.41-.22.62-.35a3.36,3.36,0,0,1,1.25-.56,2.06,2.06,0,0,0,1.18-.7c.16-.15.32-.32.49-.46a1.92,1.92,0,0,1,.55-.33,1.33,1.33,0,0,0,.3-.23l.21-.18.18-.15.26-.21.1-.07c-.09-.09.06-.1.24-.23s.2-.4.44-.41a4.61,4.61,0,0,0,.62-.44l.51-.45a4.35,4.35,0,0,1,1.07-.74,3.56,3.56,0,0,1,1.45-.15.61.61,0,0,1,.55.66.63.63,0,0,1-.19.38,2.85,2.85,0,0,1-.45.47l-.46.41a2.15,2.15,0,0,0-.71,1.13,5.18,5.18,0,0,0-1.69,4c0,.36.31,1.17.92.89a4.12,4.12,0,0,1,.76-.22l.88-.14a3.35,3.35,0,0,0,1.53-.51,7.45,7.45,0,0,1,2.25-1A1.08,1.08,0,0,0,57.6,54l.24-.15a1.2,1.2,0,0,1,.51-.24,2.31,2.31,0,0,0,.35-.18l.32-.2a2.1,2.1,0,0,1,.65-.33,1.27,1.27,0,0,0,.41-.23l.36-.27.64-.31a1.62,1.62,0,0,1,.42-.2l.48-.14h.1l.42-.23.35-.22a1.6,1.6,0,0,1,.72-.82,9.42,9.42,0,0,0,2.61-2.69c.44-.59.88-1.2,1.31-1.75a11.4,11.4,0,0,1,1.27-1.42l.14-.13h-.5a.5.5,0,0,1-.26-.08.31.31,0,0,0-.13-.06H66.43l-.23-.07a1.58,1.58,0,0,0-.53-.07,5.8,5.8,0,0,1-3.83-1c-2.32-1.24-3.41-4.47-1.63-6.34a1.56,1.56,0,0,1,1.2-.49,1.09,1.09,0,0,1,.65.25.47.47,0,0,1,.07.66h0c-.9,1.49.88,3.65,2.28,4.63a3.71,3.71,0,0,0,1.78.45,3.4,3.4,0,0,1,1,.1,2.62,2.62,0,0,1,.82.26,2.22,2.22,0,0,0,1.35.07c.47-.1,1-.25,1.3-.33a2.51,2.51,0,0,0,.65-.69c.15-.24.28-.49.42-.75a2.75,2.75,0,0,1,1.36-1.31,5.49,5.49,0,0,1,1.42-1.65c.66-.59,1.37-1.16,1.74-1.51a1.11,1.11,0,0,0,.25-.32c.24-.17.77-.55,1.34-.93a8.78,8.78,0,0,1,1.61-.91,1.14,1.14,0,0,1,.58-.07,2.21,2.21,0,0,1,.55.23c.24,0,.31.15.29.36a1.73,1.73,0,0,1-.38.78c-.44.59-1.13,1.1-1.63,1h-.07c-.83.82-1.78,1.69-2.64,2.61a14.4,14.4,0,0,0-2.25,2.95l-.06.12H74a11.09,11.09,0,0,0,1.73-.1c.57-.07,1.13-.17,1.69-.23,1.54-.07,4.87-.81,11.3-1.31h.06c.92-1.4,2.11-2.83,2.94-4a12.51,12.51,0,0,0,1-1.69c1.72-1.33,3.29-3,5-4.4a11.91,11.91,0,0,1,5.92-2.84c1.2,0,1.93,1.52,1.73,2.49a2.63,2.63,0,0,1-.36,1.45A5.09,5.09,0,0,1,104,33l-.54.46c-.2.16-.39.36-.61.56a7.08,7.08,0,0,1-2.24,1.26,15.91,15.91,0,0,0-2.19,1,15.84,15.84,0,0,1-2,.81,5.58,5.58,0,0,0-1.85,1.09,3.37,3.37,0,0,0-1.24,1.07,12,12,0,0,0-.89,1.23l-.1.15h.18c2.34-.14,6.17-.63,8.49-.63,7.33-.29,14,1.39,13.22,4.72-.14.68-2.1,1-2.34.2-.4-1.78-4.37-3.24-10.81-3-2.67,0-6.91.11-9.71.33h-.06l-.93,1.48A10,10,0,0,1,89.22,45c-.94,1.78-2.14,4.46-3.19,6.28l-.09.16h.18a5,5,0,0,0,1-.29c.31-.13.61-.27.91-.42A6,6,0,0,1,89.81,50h.25c.28-.69,2.24-1.2,2.8-1.18a5.88,5.88,0,0,0,.71-.23c1.46-.51,3.15-.82,4,.91a.33.33,0,0,0,0,.14.43.43,0,0,0,0,.16.53.53,0,0,1,0,.25c-.33.85-.59,1.73-.92,2.58a3.34,3.34,0,0,1-.43.84v.07a5.55,5.55,0,0,1-.71,2.06.9.9,0,0,0-.09.32.61.61,0,0,0,0,.19.22.22,0,0,0,.09.17.74.74,0,0,0,.65,0A10,10,0,0,1,97.39,56a7.91,7.91,0,0,0,1.15-.42l1.13-.52a9.41,9.41,0,0,1,2.47-.86,2,2,0,0,0,1.11-.45l.48-.36a2.26,2.26,0,0,1,.49-.25.35.35,0,0,0,.14-.06l.14-.09a.92.92,0,0,1,.27-.16,7.11,7.11,0,0,0,1.63-.76c.64-.38,1.12-.21,1.33.08a.67.67,0,0,1-.14.93l-.12.06a19,19,0,0,1-2,1.17l-1,.46a4.83,4.83,0,0,0-1,.54,1.7,1.7,0,0,1-1.12.61l-.71.17a1.41,1.41,0,0,0-.52.22c-.27.5-1.37.81-1.78.87a3,3,0,0,0-1.64.81c-1.18.3-1.89.64-2.63.88a7.59,7.59,0,0,1-2.88.31c-.91-.57-1.16-.92-.8-2.1A7.18,7.18,0,0,1,93.2,54l.33-.53.06-.42.06-.12a.86.86,0,0,1,.27-.33l.08-.11a1.34,1.34,0,0,1,.2-.21Zm6.32-21.61A21.6,21.6,0,0,0,97,33.5c-.36.58-.93,1.37-1.43,2.09l-.14.2.24-.07a9.38,9.38,0,0,0,3.24-1.57,1.66,1.66,0,0,1,.59-.27l.32-.09a1.36,1.36,0,0,0,.33-.14,1.76,1.76,0,0,1,.81-.89c.19-.11.38-.2.57-.29l.57-.22a1.24,1.24,0,0,1,.22-.18l.1-.07a.55.55,0,0,0,.18-.22c.09-.12.19-.26.28-.4a1.56,1.56,0,0,0,.22-.47.78.78,0,0,0-.43-.94,1.59,1.59,0,0,0-1.17.13c-.36.16-.72.38-1,.52Zm-45,15.75c-1.86.12-3.78-1.29-1.86-2.85a2.08,2.08,0,0,1,1.39-.6,4.62,4.62,0,0,1,.65.08,7.58,7.58,0,0,0,.81.13,2.55,2.55,0,0,0,.47.4,5.32,5.32,0,0,1,.47.36c.28.23.14.51.19,1a2.24,2.24,0,0,1-2.11,1.48ZM19.42,44.1c.1-.14.13-.29,0-.39a.61.61,0,0,0-.37-.1,3.75,3.75,0,0,0-.82.09,10.16,10.16,0,0,1-2.75.16H14a1.53,1.53,0,0,1-1.22-.6c-.42-.51-.16-.91.4-1.21A3.26,3.26,0,0,1,15,41.7a11.5,11.5,0,0,1,1.63.43,3.28,3.28,0,0,0,1.7.09c.6-.14,1.15-.33,1.74-.49l.57-.14a2.46,2.46,0,0,0,.48-.16,1.2,1.2,0,0,0,.55-1c0-.79.8-2,1.65-3.21.42-.6.85-1.18,1.17-1.69A3.18,3.18,0,0,0,25,34.28a1.33,1.33,0,0,0,.1-.28.67.67,0,0,0,0-.2.19.19,0,0,0-.11-.18l-.15,0h-.2a2.7,2.7,0,0,1-.48-.16,11.75,11.75,0,0,1-3.6-.17,8.18,8.18,0,0,0-2.42,0,47,47,0,0,0-5,.84,6.42,6.42,0,0,0-1.2.45,3.18,3.18,0,0,0-.66.41.62.62,0,0,0-.29.49c.16,1-.53,1.42-1.38,1.47a2.13,2.13,0,0,1-2-.93c-.71-1.63.32-2.42,1.79-3,.74-.27,1.57-.47,2.32-.66a7.2,7.2,0,0,0,1.81-.63,2.26,2.26,0,0,1,1.35-.24c.5,0,1,.12,1.46.11a4.57,4.57,0,0,0,1.28,0c.51-.06,1-.14,1.28-.18a9.94,9.94,0,0,1,3.44,0,7.08,7.08,0,0,0,.8.16l.33.05.22.05h1.19a2.66,2.66,0,0,0,.56.12H26a21.85,21.85,0,0,1,7.9.08A4.63,4.63,0,0,0,35,32h1a4.48,4.48,0,0,1,2.22.45,10,10,0,0,1,4,.08,3.38,3.38,0,0,1,.41.09,1.62,1.62,0,0,0,.44,0,10.42,10.42,0,0,0,1.66-.35c.36-.1,1-.26,1.56-.45a6,6,0,0,0,1.46-.61c.74-.55,1.94-.4,1.81.71s-.76,1.55-1.92,1.89a8.64,8.64,0,0,1-2.85.46,5,5,0,0,0-.77,0,2.25,2.25,0,0,0-.77.2,7.48,7.48,0,0,1-4.63,0A3.07,3.07,0,0,0,36,34.26a7.55,7.55,0,0,1-2.68-.2,7.24,7.24,0,0,0-2.18,0c-.71.09-1.42.23-2.13.26h.05v.07a5.92,5.92,0,0,1-.72,1.72c-.35.67-.81,1.4-1.24,2.11-.85,1.39-1.68,2.76-1.52,3.4l.05.07a3.5,3.5,0,0,0,1.7-.06l.9-.2a4.48,4.48,0,0,1,.82-.1h.66a1.74,1.74,0,0,0,.71-.12,9.9,9.9,0,0,1,2.14-.55c.55-.09,1-.17,1.39-.22a6.74,6.74,0,0,1,1.42,0,14.66,14.66,0,0,0,2.65.12c.88,0,1.76-.11,2.63-.13a3.39,3.39,0,0,1,1.82.44c.38.23.87.71.62,1.24a1.41,1.41,0,0,1-1.67,1A6,6,0,0,1,40.35,43c-.35-.11-.71-.2-1.07-.28l-1.48-.3a5.55,5.55,0,0,0-1.52-.12h-1.1a3,3,0,0,0-1.09.3c-1,.09-2.6.49-3.58.52a1.83,1.83,0,0,0-.66,0c-.19.05-.36.12-.6.2a3.68,3.68,0,0,1-1.86.16,6.52,6.52,0,0,0-2.33,0c-1,.16-1.12.29-1.53,1.14a4.69,4.69,0,0,0-.34.8,2.22,2.22,0,0,1-.55.77,1.12,1.12,0,0,0-.09.36v.33a.68.68,0,0,1-.16.51l-.47.25a5.8,5.8,0,0,1-1.43,2.44,2.4,2.4,0,0,1-.49,1.2c-.37.55-.82,1.06-1.28,1.64-.45.82-.85,1.75-1.37,2.64A10,10,0,0,1,16,58c-.33.48-.56.91-.83,1.32a4.79,4.79,0,0,1-1,1.15c-.14.35-.54.3-.7.6s-.07,1-.2,1.3c-.53,1.34.27,1.72-1.1,2.49s-3.76.35-3.1-1.4c.28-.71,1.43-4.13,3.56-5.84,1.22-2.16,2.3-4.61,2.89-5.53a4.74,4.74,0,0,1,.66-1.53c.32-.55.68-1.09.89-1.5,0-.05.06-.12.1-.2a1.1,1.1,0,0,0,.06-.26,2.72,2.72,0,0,1,.37-1l.16-.43a2.62,2.62,0,0,1,.22-.48l.21-.18.15-.13a11.41,11.41,0,0,1,1.1-2.28Zm61.66,8.32a1.31,1.31,0,0,0,.23-.24,7,7,0,0,0,1.14-1.51c.31-.53.58-1.06.86-1.64a9,9,0,0,1,2.35-3.16,3.25,3.25,0,0,1,.57-1.22c.24-.32.53-.6.82-1a7,7,0,0,0,.69-1.07l.09-.22h-.15c-6.22.66-9.83,1.57-13.18,1.78-1.61.12-3.61.92-3.75,3a9.72,9.72,0,0,0-2.1,3.43c-.23.59-.44,1.19-.68,1.8a15.2,15.2,0,0,1-.85,1.83c-.09.3-.25.69-.41,1.12a7,7,0,0,0-.38,1.33c-.14.89.09,1.68,1.4,1.68H68c.55-.1,1.64-.28,2.67-.53A5.18,5.18,0,0,0,73,56.9v-.06c0-.07.06-.16.22-.28a2.52,2.52,0,0,1,.58-.32c.33-.15.66-.28,1-.4,1-.35,2.11-.68,2.34-.75,1.27-.39.36-1,1.62-1.36.18-.07,1.75-.8,1.93-.9a.8.8,0,0,1,.13-.13,1.29,1.29,0,0,1,.21-.19ZM38.14,47.56c-.15-.08-.3-.17-.45-.24a1.67,1.67,0,0,0-.53-.14,2.87,2.87,0,0,0-1.2.17,4.37,4.37,0,0,0-.49.23l-.53.3c-2.71.43-7.78,5-8.46,7.87a2.58,2.58,0,0,0,0,.68.68.68,0,0,0,.59.63c1.12-.19,1.59-.31,3.56-2a3.25,3.25,0,0,1,1.64-1.35c.33-.16.68-.3,1-.46a3.28,3.28,0,0,0,.83-.56,4.6,4.6,0,0,1,2-2,14.87,14.87,0,0,0,1.22-.86,2.69,2.69,0,0,0,.83-1l1.21-1.17-.31.07a1.26,1.26,0,0,1-.91-.18Z"/><path class="cls-2" d="M52.42,30.75a43.18,43.18,0,0,1,32.94-5.13C86,25.78,103,13.83,103,13.83a33.32,33.32,0,0,0-25.53.47C77.21,14.42,52.42,30.75,52.42,30.75Z"/><path class="cls-3" d="M56.42,31.3S76,25.53,84.65,33.36c.22.19,20.46-13.79,20.46-13.79a21.12,21.12,0,0,0-2.18-.81c-5.07,3.48-17.39,11.9-17.63,11.78-9.91-5.16-27.87.36-27.87.36Z"/><path class="cls-4" d="M57.17,29.88s18.71-6,28.62-.8c.29.15,18.39-12.42,18.39-12.42a21,21,0,0,0-2.29-.85C97.3,19,85.66,27.09,85.38,27,71.23,22.71,57.17,29.88,57.17,29.88Z"/><path class="cls-5" d="M51,31.61s13.71-8.35,4.07-19C54.68,12.27,73.29,1.2,73.29,1.2s10.4,6.64,1.51,15.07C74.62,16.43,51,31.61,51,31.61Z"/><path class="cls-6" d="M48.08,30.21s7.94-12-6-16.45C41.71,13.65,63.43.47,63.43.47A13.12,13.12,0,0,1,65,1.68C59.59,5,46.52,13,46.74,13.12c10.49,4.78,1.93,16.45,1.93,16.45Z"/><path class="cls-7" d="M50.56,29.94s8.19-11.86-1.39-17.23c-.29-.16,19.25-12,19.25-12A14.43,14.43,0,0,1,70.05,2c-4.9,3-17.51,10.56-17.36,10.73C62.73,22.72,50.56,29.94,50.56,29.94Z"/><path class="cls-1" d="M22.39,76.35c.16-.56,0-.19.33-.64a15.19,15.19,0,0,0,.85-1.39c.61-.35,1.06-.78,1.57-1.07A2.08,2.08,0,0,1,27,73.07c.95.2.45,1.32.35,2.16l-.06.64c-.4,1-.33.58-.84,1.43-.06.1-.45.89-.51,1a3.69,3.69,0,0,0-.82,1.78,10.69,10.69,0,0,1-.65,1.42c-.17.48-.26,1.25-.44,1.71-.36.91-.81,1.31-.62,2.38.05.76-.11,1.43,0,2.42s.21,2.49.75,3.09c1.37,1.53,3.16,1.84,5.56,1.09.78-.24.79-.71,1.45-1.18l1-.71a7.65,7.65,0,0,1,1-.58l.36-.29c.1-.09.24-.15.28-.27a2.94,2.94,0,0,0,.36-.72,4,4,0,0,0,1.18-1.23A12.51,12.51,0,0,0,36.14,86,5.53,5.53,0,0,1,37,84.68a5.15,5.15,0,0,0,1.2-1.94c.38-1,.61-2,1-2.85.25-.58.53-1.19.79-1.82a14.1,14.1,0,0,0,.68-1.92,6.23,6.23,0,0,0,0-4c-.1-.35-.18-.74-.27-1.11A7.39,7.39,0,0,0,40,69.91c-.26-.68-.47-.89-1.15-1a.71.71,0,0,0-.74-.35,2.17,2.17,0,0,0-.35.15c-.12.07-.25.13-.38.19a2.5,2.5,0,0,0-.45.12,2.44,2.44,0,0,1-1.62,1h-.47l-.06-.13h-.14a.6.6,0,0,1-.57-.35L33.83,69a.51.51,0,0,1,0-.53c.05-.09.12-.17.17-.26a1.48,1.48,0,0,0,.12-.29c1.52-1.42,3.33-2.93,5.54-1.75a3.69,3.69,0,0,1,.94.5c.15.1.3.2.46.29a2.92,2.92,0,0,0,.47.23,8.61,8.61,0,0,1,1.31,3.12c.22,1,.32,2.11.56,3.38A15.08,15.08,0,0,1,42.87,77c-.28,1.07-.62,2.14-.9,3.21-.29.77-.5,1.89-.91,3a7.69,7.69,0,0,1-2.24,3.42.87.87,0,0,0-.36.35,2,2,0,0,0-.13.25l-.36.65c-.18.37-.14.39-.51.66-.17.35-.26.68-.61.78l-.22.19c-.36.28-.1.44-.49.86-.86.86-1.6,1.64-2.32,2.31-.53-.16-.32.29-.49.43s.11.21-.4.33a8.21,8.21,0,0,1-5.11,1.83A2.14,2.14,0,0,0,27,95q-.42,0-.84,0a2.72,2.72,0,0,1-1.78-.56c-2.38-1.5-3.38-3.92-3.86-6.6a2.85,2.85,0,0,0,.18-1,4.26,4.26,0,0,0-.08-1A3.7,3.7,0,0,1,20.73,84v-.37l-.14.15A21.1,21.1,0,0,1,17,87a6.38,6.38,0,0,1-.8,1c-.21.18-.44.32-1,.78a11.65,11.65,0,0,0-1.11,1c-.19.22-1,.28-1.17.5a3.64,3.64,0,0,1-1.32,1.08,5.8,5.8,0,0,1-1.25,1.12c-.44.3-.9.55-1.41.85s-.83.42-1.19.62a3.07,3.07,0,0,0-1,.93,13,13,0,0,1-1.32.59l-.22.35a8.19,8.19,0,0,1-1.07.53,3,3,0,0,0-1,.69H3c-.27.28-.38.36-.71.29a1.43,1.43,0,0,1-1.88-.71,1.46,1.46,0,0,1-.12-.51c-.1-.24.26-.88.21-1.11.4-1,1.57-.77,2.39-1.2.79-.71,1.55-1.46,2.27-2.25L7.3,89.16a28.7,28.7,0,0,0,4.42-10c0-.68.15-1.26.19-1.84a13.3,13.3,0,0,1,.21-1.78,2.36,2.36,0,0,1-.36-1.42,8.16,8.16,0,0,0-.07-1.31,4.23,4.23,0,0,0-1.18-2.42L9,69c-.38-.11-.59-.1-.94-.18-.5.14-1,.21-1.44.31a5.29,5.29,0,0,0-1.38.49A3.06,3.06,0,0,0,3.4,71.2v.06a.9.9,0,0,0,.11.27l.12.23c.09.21.18.4.25.59a1.79,1.79,0,0,1,.11.51,1.06,1.06,0,0,1-.59.91c-3.15.78-3.64-2.36-1.93-4.33a6.55,6.55,0,0,0,.81-.67c.26-.24.52-.49.78-.71a3.33,3.33,0,0,1,1.61-.93,2.28,2.28,0,0,1,1.27-.52,4.36,4.36,0,0,1,4-.35,3.53,3.53,0,0,1,.5.28l.25.15a1,1,0,0,0,.23.12A9.69,9.69,0,0,1,15,73.31a16.11,16.11,0,0,1-.31,4.49,10.62,10.62,0,0,1-.82,4.66c-.14.52-1.74,3-1.18,2.84-.64,1.2-1.55,2.53-1.93,3.17l2.57-1.86c.24-.32,1.82-1.65,2.08-2a12.44,12.44,0,0,1,1.07-1.11c.54-.52.82-1.4,1.38-1.4.78,0,1-1,1.53-1.52a7.71,7.71,0,0,0,2-2.22c.22-.35.43-.74.67-1.14s.18-.41.44-.83Zm71.1,17.46c1.73.1,4.53-.35,4.72-2a25.87,25.87,0,0,0-2.73.62c-.4,0-2.22.17-2.07,1.1C93.43,93.62,93.46,93.72,93.49,93.81ZM45.74,92.39a16,16,0,0,0,4.92-5.34,6.58,6.58,0,0,1-2.76-1.92,7.16,7.16,0,0,0-1.15-1.42,7.89,7.89,0,0,0-2.49,2.52,3.8,3.8,0,0,0-.64,2.17c-1.07,1.12.38,1.73-.13,3.11-.06,1,1.64,1.08,2.24.87ZM52.54,83a5.73,5.73,0,0,0,.4-2.49c-.2-1-1.32-1.07-2.1-1.11-.57.4-2.37,1.35-2,2.2v.07c0,1.1,1.57,2.89,3.27,3.24A5.71,5.71,0,0,1,52.54,83ZM91.28,72c-.42.62-3.36,5.43-2.53,7,1.33-1.34,3.64-3.77,4-4.92.36-1,1.27-1,1.27-1.69,2.29-2,2-3.4,3.3-5.84a6.73,6.73,0,0,0,.84-2.5A1,1,0,0,0,97.35,63c-3.35.89-3,4-4.94,6.17,0,.12-.44,1.59-.81,1.68A5.11,5.11,0,0,0,91.28,72ZM74.58,91.16a6.65,6.65,0,0,1,.59-.33,13.64,13.64,0,0,1,3.38-3c1-.69,3.23-2.22,3.77-3.54.44-.6-.25-1-.69-1.24-.22-.14-.46-.28-.69-.44A8,8,0,0,0,76,85.55a.67.67,0,0,1-.19.28h-.06c-1.18,1.58-2,3.26-1.64,4.76,0,.14.23.44.22.53Zm34.62-1.39a6.91,6.91,0,0,0-1.21.17,7.17,7.17,0,0,1-.91.24,7.06,7.06,0,0,1-.92.15,2.62,2.62,0,0,1-1.53.46c-.71.11-1.37.28-2.07.42-.71.58-.22,1.73-1.62,2.4l-1.42.74a18.88,18.88,0,0,0-3.47,1,15.39,15.39,0,0,0-2.63.07c-.85.25-2.67-.61-3.41-1.11-.88-2,1.78-2.25,2.68-3.15h.09c1.85.06,3.8-.84,5.57-.86.35-1.22,1.12-3.48.35-4.69-.42-.44-.71-.87-1.39-.65a4.67,4.67,0,0,1-1.32.83,1.61,1.61,0,0,0-.55.29.74.74,0,0,1-.27.31,3.92,3.92,0,0,0-.6.55,3.71,3.71,0,0,1-1,.71A8.57,8.57,0,0,0,91.37,89c-.28.59-1,.3-1.21.77s-.84.59-.91,1-.9.6-1.07.69c-.93.44-4.91,2.13-5,2.64-.59.82-1,.36-1.67.09-1.32-2.47,1.43-3.9.44-6.17-.71,0-1.09.63-1.52,1.09a4.72,4.72,0,0,1-.74.67,1.85,1.85,0,0,0-1.07.53c-.45.39-1,.91-1.58,1.43a7.59,7.59,0,0,1-5.18,2.14c-1.1-.56-1.17-1.7-1.5-2.73a2.83,2.83,0,0,0-.14-.41,1.39,1.39,0,0,1-.08-.57,2.15,2.15,0,0,1-1,.55A11.86,11.86,0,0,0,67.77,92c-1.67.86-3.42,1.74-5.42,1.3a3.88,3.88,0,0,1-1-1.6,3.37,3.37,0,0,1,.59-2.22c.57-1.33,2.26-2.4,1.55-4.07-1-.35-1-1.41-2.28-1.38l-.38.24a8.19,8.19,0,0,1-1.13,1.39,1.27,1.27,0,0,0-.72.4,3.4,3.4,0,0,1-1.47.76,3.89,3.89,0,0,1-1.71.39,17,17,0,0,1-2.94.07A13,13,0,0,1,51.17,90c-.75.86-1.37,1.47-2.12,2.4a11.8,11.8,0,0,0-3.42,1.89c-1.08.72-3.34-.13-4.12-.36-1.94-1.29-1.56-3.41-1.27-5.32.1-.4.36-.74.5-1.13a3.64,3.64,0,0,1,.23-1.3,15.18,15.18,0,0,1,1-1.51,5.74,5.74,0,0,0,.62-1,16.48,16.48,0,0,1,3.92-2.8,8,8,0,0,1,4.35-3.34c1.5-.38,4.23-.13,4.55,1.84S55,82.52,54.25,84.2c-.15.34-.4.86-.07,1.19.32.12.21.17.67.18s.56,0,1.13,0A6,6,0,0,0,57.67,85c.18,0,.3-.24.4-.37l.12-.15a1.38,1.38,0,0,1,.5-.43,2.51,2.51,0,0,0,.84-.27c.22-.2.42-.39.66-.58.4-.32.8-.62,1.17-.88,0-.58.48-1,.48-1.59A13.64,13.64,0,0,1,63,78.21l.11-.12.15-.15c.26-.27.84-.9,1.24-.9.84-.08,1.87.15,2.17.77a.93.93,0,0,1,0,.83C66,79.9,64.59,80.35,64,81.29c-.08.58.32.73.82.88.44.35.21.42.82.71.23.79.08.93.86,1.48a1.77,1.77,0,0,1,.23,2.17c.26,2.22-3.61,3-1.78,5A4.19,4.19,0,0,0,67.47,90a1.39,1.39,0,0,1,.82-.42.57.57,0,0,0,.46-.22l.17-.18a.7.7,0,0,1,.37-.33c.67-.16,1.78-1.71,2.54-2,1-1.72,2.06-3.45,4.21-3.77.49-1.18,2.45-1.49,3.5-1.94a11.39,11.39,0,0,1,3.92.64,3.4,3.4,0,0,0,.9.09c1-1.53.77-3.07,1.92-4.63,1.19-6,3.43-7.92,6.5-12.76a34.15,34.15,0,0,0,2.71-2.26,4,4,0,0,1,3.82-.86c1.62,2.94-.52,6.57-1.87,9.12a15.92,15.92,0,0,0-1.1,2.37,30.39,30.39,0,0,0-3.56,3.88A24.06,24.06,0,0,1,89,80.63c-.39.38-1.59,1-1.55,1.55a13.33,13.33,0,0,1-.5,1.63.53.53,0,0,0-.12.14v.21a.61.61,0,0,1-.15.24.87.87,0,0,1-.19.28,1.23,1.23,0,0,0-.17,1.07,16,16,0,0,0-1,2.29,2.55,2.55,0,0,0,.3,2.1,5,5,0,0,0,1.81-.53c2.14-.86,2.7-1.8,3.42-2s1.32-.63,1.93-.83a.57.57,0,0,0,.13-.08.11.11,0,0,1,0-.08,6.25,6.25,0,0,1,1.1-.88,4.57,4.57,0,0,1,1.84-1.35c.58-.17.91-.84,1.82-1.13,1-1.58,3.83-4.69,6.12-5.77a3.41,3.41,0,0,1,2.14.1c.49,1.43-1.13,2.3-2.14,2.44-.31,2-3.23,1.5-3.12,2.9.85.71,1.23,2.66,1.65,3.68a1.17,1.17,0,0,1,0,1c-.06.2-.08.28.1.4a.89.89,0,0,1,.26.75v.29a1.38,1.38,0,0,0,.17.89,6.82,6.82,0,0,0,2-.39,2.53,2.53,0,0,1,1.07-.3c.89-.06,2.52-.89,3.32-.75q.45-.16.87-.36a1.88,1.88,0,0,1,.59-.28c.19-.09.36-.19.53-.29A9.11,9.11,0,0,0,112,87a3.44,3.44,0,0,1,.41-.35.9.9,0,0,1,.42-.13l.12-.1c.63-.6.52-1.8,1.66-2.08.64-.23,1.38.71,1.13,1.31-.44,1.14-.67,1.24-1.68,1.81-1.58,2-2.92,1-4.74,2.39Zm2,.89h-2.76v.42h1.11v3.75H110V91.08h1.13Zm4.33,4.17-.36-4.17h-.74l-.78,2.77c-.06.22-.11.45-.15.68a4.69,4.69,0,0,0-.17-.72l-.76-2.72h-.71l-.36,4.17h.5l.23-3V91a5.54,5.54,0,0,0,.21.8l.83,3h.42l.9-3.11c.07-.26.15-.62.16-.66s0,.45,0,.72l.24,3Z"/></g></svg>
	</a>
	<meta itemprop="publisher" content="FaithWords" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/FaithWords" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-160070038  desc-facebook-icon-3165033359">
	<title id="title-facebook-icon-160070038">Facebook Icon</title>
	<desc id="desc-facebook-icon-3165033359">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/faithwords" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-130414251  desc-twitter-icon-523474900">
	<title id="title-twitter-icon-130414251">Twitter Icon</title>
	<desc id="desc-twitter-icon-523474900">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/faithwordsbooks/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-4103272231  desc-ig-icon-3789060669">
	<title id="title-ig-icon-4103272231">Instagram Icon</title>
	<desc id="desc-ig-icon-3789060669">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
																		</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.faithwords.com/">
		<label class="site-search__label" for="search-form-6196f4a3dbfd1">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-6196f4a3dbfd1" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1238027108  desc-search-icon-250819920">
	<title id="title-search-icon-1238027108">Search</title>
	<desc id="desc-search-icon-250819920">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-faithwords-container"><nav class="site-header__nav"><ul id="menu-faithwords" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/faith-words-podcast/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Podcast">Podcast</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/firstwords-blogger-sign-up/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bloggers">Bloggers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.faithwords.com/articles/what-they-meant-for-evil-illustrates-faith-survival-with-untold-story/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Featured Author">Featured Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.faithwords.com/">
		<label class="site-search__label" for="search-form-6196f4a3dcad0">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-6196f4a3dcad0" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-379853893  desc-search-icon-732470755">
	<title id="title-search-icon-379853893">Search</title>
	<desc id="desc-search-icon-732470755">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don&#039;t miss news from FaithWords</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don&#039;t miss news from FaithWords</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="8305dd9079" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.faithwords.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.faithwords.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Black Friday &amp; Cyber Monday Deals</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Katie Soqui					</span>
				</header>
			
				<div class="post__content">
					<p>&nbsp;</p>
<p>Thanksgiving Week Sales are here! Below, you will find titles from a few of your favorite authors that are up to 80% off this week only! Check out all of these titles from FaithWords, Worthy, &amp; Center Street to take advantage of their amazing deals!</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<h1 style="text-align: center">FaithWords Titles</h1>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id='gallery-10' class='gallery galleryid-1149458 gallery-columns-4 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.faithwords.com/titles/joel-osteen/peaceful-on-purpose/9781455534388/attachment/9781455534388-9/'><img width="496" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?fit=496%2C750&#038;resize=496%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-10-1026581" srcset="https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=496 496w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=198 198w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=446 446w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=476 476w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=188 188w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=317 317w, https://www.faithwords.com/wp-content/uploads/2021/02/9781455534388-1.jpg?w=119 119w" sizes="(max-width: 496px) 100vw, 496px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-1026581'>
				<p><br><h2>Peaceful on Purpose<br>(E-Book)</h2><p><br><h2>Joel Osteen<p><br></h2><h4>Reg. <strike>$9.99</strike><p><br><h3>
Cyber Monday: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.faithwords.com/titles/joyce-meyer/authentically-uniquely-you/9781546026358/attachment/9781546026358-11/'><img width="497" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?fit=497%2C750&#038;resize=497%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-10-1090181" srcset="https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=497 497w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=199 199w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=447 447w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=477 477w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=318 318w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546026358.jpg?w=119 119w" sizes="(max-width: 497px) 100vw, 497px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-1090181'>
				<p><br><h2>Authentically, Uniquely You<br>(E-Book)</h2><p><br><h2>Joyce Meyers<p><br></h2><h4>Reg. <strike>$13.99</strike><p><br><h3>
Thanksgiving Week:<br> $4.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.faithwords.com/titles/joyce-meyer/battlefield-of-the-mind/9780446540421/attachment/9780446540421-5/'><img width="500" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?fit=500%2C750&#038;resize=500%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-10-1056914" srcset="https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=500 500w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=200 200w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=450 450w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=480 480w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=320 320w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/05/9780446540421.jpg?w=120 120w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-1056914'>
				<p><br><h2>Battlefield of the Mind<br>(E-Book)</h2><p><br><h2>Joyce Meyers<p><br></h2><h4>Reg. <strike>$9.99</strike><p><br><h3>
Sunday Only: $4.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.faithwords.com/titles/joyce-meyer/the-everyday-life-bible/9781478922971/attachment/9781478922971-13/'><img width="530" height="750" src="https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?fit=530%2C750&#038;resize=530%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-10-726110" srcset="https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=530 530w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=212 212w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=450 450w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=480 480w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=339 339w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2019/07/9781478922971-1.jpg?w=127 127w" sizes="(max-width: 530px) 100vw, 530px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-10-726110'>
				<p><br><br><br><h2>The Everyday Life Bible<br>(E-Book)</h2><p><br><h2>Joyce Meyers<p><br></h2><h4>Reg. <strike>$18.99</strike><p><br><h3>Sunday Only: $4.99<br><br>
				</figcaption></figure>
		</div>

<p><a href="https://www.hachettebookgroup.com/titles/joel-osteen/peaceful-on-purpose/9781455534388/attachment/9781455534388-9/" rel="attachment wp-att-1026581"> </a></p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<h1 style="text-align: center">Worthy Titles</h1>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id='gallery-11' class='gallery galleryid-1149458 gallery-columns-5 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/yvonne-orji/bamboozled-by-jesus/9781546012696/attachment/9781546012696-7/'><img width="497" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?fit=497%2C750&#038;resize=497%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-11-1090169" srcset="https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=497 497w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=199 199w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=447 447w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=477 477w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=318 318w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546012696.jpg?w=119 119w" sizes="(max-width: 497px) 100vw, 497px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-11-1090169'>
				<p><br><h2>Bamboozled by Jesus<br>(E-Book)<br><br><h2>Yvonne Orgi<p><br></h2><h4>Reg. <strike>$13.99</strike><p><br><h3>
Black Friday: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/yvonne-orji/bamboozled-by-jesus/9781549163692/attachment/9781549163692-3/'><img width="497" height="750" src="https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?fit=497%2C750&#038;resize=497%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-11-997113" srcset="https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=497 497w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=199 199w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=447 447w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=477 477w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=318 318w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549163692-1.jpg?w=119 119w" sizes="(max-width: 497px) 100vw, 497px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-11-997113'>
				<p><br><h2>Bamboozled by Jesus<br>(Audio Book)<br><br><h2>Yvonne Orgi<p><br></h2><h4>Reg. <strike>$25.98</strike><p><br><h3>
Thanksgiving Week: $4.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/mary-katherine-backstrom/holy-hot-mess/9781546015505/attachment/9781546015505-9/'><img width="496" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?fit=496%2C750&#038;resize=496%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-11-1090171" srcset="https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=496 496w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=198 198w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=446 446w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=476 476w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=188 188w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=317 317w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546015505.jpg?w=119 119w" sizes="(max-width: 496px) 100vw, 496px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-11-1090171'>
				<p><br><h2>Holy Hot Mess<br>(E-Book)<br><br><h2>Mary Katherine Backstrom<p><br></h2><h4>Reg. <strike>$12.99</strike><p><br><h3>
Sunday Only: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/mary-katherine-backstrom/holy-hot-mess/9781549188411/attachment/9781549188411-3/'><img width="496" height="750" src="https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?fit=496%2C750&#038;resize=496%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-11-990805" srcset="https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=496 496w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=198 198w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=446 446w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=476 476w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=188 188w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=317 317w, https://www.faithwords.com/wp-content/uploads/2020/12/9781549188411-1.jpg?w=119 119w" sizes="(max-width: 496px) 100vw, 496px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-11-990805'>
				<p><br><h2>Holy Hot Mess<br>(Audio Book)<br><br><h2>Mary Katherine Backstrom<p><br></h2><h4>Reg. <strike>$26.00</strike><p><br><h3>
Thanksgiving Week: $4.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/jerry-b-jenkins/dead-sea-rising/9781683972082/attachment/9781683972082-5/'><img width="497" height="750" src="https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?fit=497%2C750&#038;resize=497%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-11-668627" srcset="https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=497 497w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=199 199w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=447 447w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=477 477w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=318 318w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2019/03/97816839720821.jpg?w=119 119w" sizes="(max-width: 497px) 100vw, 497px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-11-668627'>
				<p><br><h2>Dead Sea Rising: A Novel<br>(E-Book)<br><br><h2>Jerry B. Jenkins<p><br></h2><h4>Reg. <strike>$12.99</strike><p><br><h3>
Thanksgiving Week: $3.99<br><br>
				</figcaption></figure>
		</div>

<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<h1 style="text-align: center">Center Street Titles</h1>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<div id='gallery-12' class='gallery galleryid-1149458 gallery-columns-4 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/vivek-ramaswamy/woke-inc/9781546059820/attachment/9781546059820-10/'><img width="1726" height="2600" src="https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?fit=1726%2C2600&#038;resize=1726%2C2600" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-1147430" srcset="https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=1726 1726w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=199 199w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=768 768w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=680 680w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=1020 1020w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=1360 1360w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=448 448w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=478 478w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=319 319w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/11/9781546059820.jpg?w=119 119w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-1147430'>
				<p><br><h2>Woke, Inc.<br>(E-Book)<br><br><h2>Vivek Ramaswamy<p><br></h2><h4>Reg. <strike>$15.99</strike><p><br><h3>
Sunday Only: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/will-witt/how-to-win-friends-and-influence-enemies/9781546000273/attachment/9781546000273-7/'><img width="500" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?fit=500%2C750&#038;resize=500%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-1072098" srcset="https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=500 500w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=200 200w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=450 450w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=480 480w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=320 320w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/06/9781546000273-1.jpg?w=120 120w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-1072098'>
				<p><br><h2>How to Win Friends and Influence Enemies<br>(E-Book)<br><br><h2>Walt Witt<p><br></h2><h4>Reg. <strike>$15.99</strike><p><br><h3>
Thanksgiving Week: $2.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/graham-allen/dear-america/9781546091042/attachment/9781546091042-6/'><img width="500" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?fit=500%2C750&#038;resize=500%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-1062932" srcset="https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=500 500w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=200 200w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=450 450w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=480 480w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=320 320w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/05/9781546091042-2.jpg?w=120 120w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-1062932'>
				<p><br><h2>Dear America: Live Like It&#8217;s 9/12<br>(E-Book)<br><br><h2>Graham Allen<p><br></h2><h4>Reg. <strike>$15.99</strike><p><br><h3>
Sunday Only: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/john-c-maxwell/leading-in-tough-times/9781546029373/attachment/9781546029373-10/'><img width="536" height="750" src="https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?fit=536%2C750&#038;resize=536%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-1090182" srcset="https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=536 536w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=214 214w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=450 450w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=480 480w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=190 190w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=500 500w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=343 343w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=160 160w, https://www.faithwords.com/wp-content/uploads/2021/07/9781546029373.jpg?w=129 129w" sizes="(max-width: 536px) 100vw, 536px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-1090182'>
				<p><br><br><br><h2>Leading in Tough Times<br>(E-Book)<br><br><h2>John C. Maxwell<p><br></h2><h4>Reg. <strike>$15.99</strike><p><br><h3>Cyber Monday: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/patricia-falvey/the-yellow-house/9781599952673/attachment/9781599952673-2/'><img width="1675" height="2600" src="https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?fit=1675%2C2600&#038;resize=1675%2C2600" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-213176" srcset="https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=1675 1675w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=193 193w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=768 768w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=660 660w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=990 990w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=1319 1319w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=435 435w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=464 464w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=184 184w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=309 309w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=155 155w, https://www.faithwords.com/wp-content/uploads/2017/06/9781599952673.jpg?w=116 116w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-213176'>
				<p><br><br><h2>The Yellow House: A Novel<br>(E-Book)<br><br><h2>Patricia Falvey<p><br></h2><h4>Reg. <strike>$9.99</strike><p><br><h3>Thanksgiving Week: $3.99<br><br>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.hachettebookgroup.com/titles/karen-kingsbury/like-dandelion-dust/9780446507455/attachment/9780446507455-2/'><img width="465" height="750" src="https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?fit=465%2C750&#038;resize=465%2C750" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-12-156221" srcset="https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=465 465w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=186 186w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=419 419w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=446 446w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=177 177w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=298 298w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=149 149w, https://www.faithwords.com/wp-content/uploads/2017/06/9780446507455.jpg?w=112 112w" sizes="(max-width: 465px) 100vw, 465px" data-recalc-dims="1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-12-156221'>
				<p><br><h2>Like Dandelion Dust<br>(E-Book)<br><br><h2>Karen Kingsbury<p><br></h2><h4>Reg. <strike>$9.99</strike><p><br><h3>
Thanksgiving Week: $3.99<br><br>
				</figcaption></figure>
		</div>

<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don&#039;t Miss News from Faithwords</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don&#039;t Miss News from Faithwords</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="8305dd9079" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.faithwords.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.faithwords.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.faithwords.com/book-list/black-friday-cyber-monday-deals/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.faithwords.com/book-list/black-friday-cyber-monday-deals/" data-text="Black Friday &amp; Cyber Monday Deals"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-3091793800  desc-hachette-logo-ini-3061850780">
<title id="title-hachette-logo-ini-3091793800">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-3061850780">Large H Initial</desc>
<polygon role="presentation" class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-1061220" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1061220"><a href="https://www.hachettebookgroup.com/landing-page/hbgs-commitment-to-diversity/">Diversity, Equity and Inclusion</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.faithwords.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.faithwords.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.faithwords.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.faithwords.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2021 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2021 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.faithwords.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=cf0af7a72009e9a2aeeb' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.faithwords.com\/wp-admin\/admin-ajax.php","nonce":"8c1eae911f","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.faithwords.com\/wp-admin\/admin-ajax.php","nonce":"2a88593167","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=be5c6ce70e"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=f3c776996f"};
var icons = {"contributor":"https:\/\/www.faithwords.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.faithwords.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.faithwords.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=cf0af7a72009e9a2aeeb' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.faithwords.com\/wp-admin\/admin-ajax.php","nonce":"95eba266a9","isbns":["Black Friday &amp; Cyber Monday Deals"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.faithwords.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=1ef653111d893d50e8e3' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-content/themes/hachette-book-group/client/build/js/lens-faithwords.bundle.js?ver=1ef653111d893d50e8e3' id='hachette-lens-js-js'></script>
<script type='text/javascript' src='https://www.faithwords.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.faithwords.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'155679224',post:'1149458',tz:'-5',srv:'www.faithwords.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1149458' ]);
</script>
	</body>
</html>

